charge limite du serveur ?
#1
Bien le bonsoir !
Est-ce normal que depuis quelques jours, entre 12h et 14h environ, lorsque je veux me connecter à RDV1, un message apparaît me signalant "charge limite du serveur atteinte, veuillez vous reconnecter plus tard " ?
J'en appelle aux instances informatiques car pour moi c'est du serbo-croate !
D'autres utilisateurs ont-ils eu ce problème ?
Merci d'avance Alana ! Wink
lorsque chantent les cigales, sois sûr d'avoir des glaçons au congel... Proverbe provençal amateur de pastaga
Répondre
#2
Moi je n'ai pas pratiquement pas pu accéder au site de la journée. Il y a dû avoir un problème de bande passante.
Mr. Shadow

"Ce n'est pas un dragon martien...
-Alors il vient d'où ?
-Les dragons les plus grands et puissants naissent sur Terre... Mais ils viennent hiberner ici, sur Mars. Et tous les un-certain-nombre de milliers d'années, ils redescendent sur Terre."
Répondre
#3
Whaou... Je découvre le sujet la...
Le 7... vendredi...

Bon, ce n'est pas un problème de bande passante, il n'y a rien eu de particulier de ce coté la. Ni coupure réseau, ni rien.
Par contre, voila le graph de l'utilisation cpu :

[Image: cpu_07_10_2911.png]

Le gros pavé jaune correspond à un encodage vidéo que j'ai lancé. Le truc, c'est que comme vous pouvez le voir, les processus étaient "nicés". En français, ça veut dire qu'ils n'étaient pas du tout prioritaire, et que cela n'aurait absolument pas du perturber le serveur web. Même si, il faut se rendre à l'évidence, il faut croire que ça à été le cas. Depuis plusieurs jours le lance ce genre d'encodage.

Avez vous eu d'autres soucis depuis vendredi ? Aujourd'hui par exemple, comment ca fonctionne ? (un autre encodage est en cours)

Si le problème vient bien de la, je le corrigerai en diminuant le nombre de thread lancés pour l'encodage, afin de toujours conserver au moins un cpu pour le serveur web lui même.

En tout cas je vais faire des recherches sur ce message d'erreur "charge limite du serveur atteinte, veuillez vous reconnecter plus tard" parce que c'est pas normal... Peut etre que comme le cpu load est élevé, apache décide de ne pas répondre, alors qu'au contraire il peut parfaitement le faire :/

Est ce que tu es sur et certain que c'est très précisément le message que tu as eu ? Si quelqu'un d'autre l'obtient, serait il possible d'avoir un copier/collé exacte du message ? Merci Smile
Répondre
#4
Il y a une option dans l'interface d'administration du forum 'Limitation charge *NIX' . Elle 'Limite le maximum de charge du serveur avant que MyBB ne rejette les visiteurs. 0 pour aucune' .

Elle était à 5, j'ai essayé de la mettre à 0, ayant moi-même expérimenté ce que décrivent les autres. Depuis je n'ai pas eu de soucis. Ce n'est par contre pas forcement la meilleurs solution pour le serveur. Je la remets en 5.0 en attendant ton avis Alana.
Répondre
#5
C'était donc bien ça !

Tout s'explique donc. Au moment des encodages vidéo (ou de toute autre activité entraînant un très fort "cpu load") c'est donc le forum lui même (enfin, une fonction php), qui refusait de bosser. Et ça explique pourquoi moi, sur les autres sites hébergés sur la même machine, je n'avais pas le moindre soucis. Car, encore une fois, tous ces traitements se font en réalité avec une priorité très faible. Le cpu est donc très chargé, mais le serveur web conserve (même si php l'ignore) toutes les ressources dont il à besoin.

Durant les encodages, j'ai vu le load cpu grimper à 8 ou 9... Mais comme j'ignore si cela ne pourrait pas grimper encore d'avantage... Le plus est que tu remette la valeur 0. Les sites webs doivent de toute façon être prioritaires sur les autres traitement. Donc voila, au final, mon avis, remet 0 et on devrait plus être ennuyé Smile

Répondre




Utilisateur(s) parcourant ce sujet : 1 visiteur(s)